Compatibility

This extensions is compatible with Joomla 2.5, Joomla 3.x and Joomla 4.X branches.

Per our policy regarding End-Of-Life Joomla! release branches, no new features nor support will be provided for Joomla 2.5 branch.